Is This Just On My End?


You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Is This Just On My End? on Wed 23 Feb 2011, 10:32

Yumiyuri


Immortalized
I come and and all I see are images of frozen frogs that say Unregistered doman. Go to [You must be registered and logged in to see this link.] to register. Is this only on my end or is the site really like this?

View user profile

2 Re: Is This Just On My End? on Wed 23 Feb 2011, 16:21

Ravensclaw


Administrator
do u see it now is it still there and will people tell me if they see what Yumiyuri sees



[You must be registered and logged in to see this image.]


Ravensclaw
Administrator
The Pioneer All Things Disturbed Joke!
View user profile

3 Re: Is This Just On My End? on Wed 23 Feb 2011, 19:30

Yumiyuri


Immortalized
it's okay now Raven, thank you :)

View user profile

4 Re: Is This Just On My End? on Thu 24 Feb 2011, 01:40

CrowX


Administrator
Glad it is fixed i checked every possible solution and i saw no problems.



[You must be registered and logged in to see this image.]


CrowX
Administrator
View user profile

5 Re: Is This Just On My End? on Thu 24 Feb 2011, 08:27

Yumiyuri


Immortalized
it was imageshack who did it, think they locked the images :p

View user profile

6 Re: Is This Just On My End? on Fri 25 Feb 2011, 23:31

CrowX


Administrator
Yeah your right Raven told me about it today



[You must be registered and logged in to see this image.]


CrowX
Administrator
View user profile

7 Re: Is This Just On My End? on Thu 03 Mar 2011, 05:28

PoisonIvy


Haunted
speaking of tech issues

when i go on this forum from my phone, i don't see it the way i see it on my computer, i see it like a basic forum, u know, before it;s personalised, the way they all look at the beginning

so weird

View user profile

8 Re: Is This Just On My End? on Thu 03 Mar 2011, 16:30

CrowX


Administrator
PoisonIvy wrote:speaking of tech issues

when i go on this forum from my phone, i don't see it the way i see it on my computer, i see it like a basic forum, u know, before it;s personalised, the way they all look at the beginning

so weird


We are pleased to announce that your forum is now optimized for browsing via mobile phones. We're still in the beta version of the feature, but you can now browse your forum

As you can see that is forumotions problem and that is something we and Raven are working on to fix personally.



[You must be registered and logged in to see this image.]


CrowX
Administrator
View user profile

9 Re: Is This Just On My End? on Thu 03 Mar 2011, 16:55

PoisonIvy


Haunted
oh cool, alright :D

View user profile

10 Re: Is This Just On My End? on Wed 13 Apr 2011, 14:57

Monster666


Stricken
thats crazzzyy

View user profile

11 Re: Is This Just On My End? on Sun 01 May 2011, 05:04

GuiltyPleasures


Global Moderator
Has anyone had THIS problem?

I've been online tonight for about 4 hours, and I've had to re login every time I came back to the forum. I have the "Keep Me Logged In" box checked, but everytime I left the forum's page to go elsewhere, I have to sign in again when I return. Is this a tech issue, or has something changed either with the forum itself (settings etc) or with Forumotion?

Just a wee bit frustrated about this...



Your Humble Global Moderator,
 
 
[You must be registered and logged in to see this image.]
 
Gonna fight the war and use my music as a weapon
 
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
View user profile

12 Re: Is This Just On My End? on Mon 02 May 2011, 03:06

Yumiyuri


Immortalized
*raises hand*

View user profile

13 Re: Is This Just On My End? on Mon 02 May 2011, 06:00

CrowX


Administrator
GuiltyPleasures wrote:Has anyone had THIS problem?

I've been online tonight for about 4 hours, and I've had to re login every time I came back to the forum. I have the "Keep Me Logged In" box checked, but everytime I left the forum's page to go elsewhere, I have to sign in again when I return. Is this a tech issue, or has something changed either with the forum itself (settings etc) or with Forumotion?

Just a wee bit frustrated about this...

Every beginning of the month you get disconnected automatically from your forum as we do a server reboot. This is a normal process.

This is a Forumotion Issue Should be Resolved Now stef.



[You must be registered and logged in to see this image.]


CrowX
Administrator
View user profile

14 Re: Is This Just On My End? on Mon 02 May 2011, 11:24

Yumiyuri


Immortalized
ah good, thanks mike :)

View user profile

15 Re: Is This Just On My End? Today at 04:56

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum

FacebookTwitterFacebookFacebook

 
  •  

Free forum hosting | © PunBB | Free forum support | Contact | Report an abuse | Free forum